GRMBL!!!

in Photography2 years ago (edited)

Bildschirmfoto 2020-05-05 um 16.30.59.png

Puh! Hey 3D-Designer! Ich brauche eure Hilfe!

Ich bin gerade dabei eine Art Audio-Dock für das iPhone zu bauen. Wo es drin steht und die süßlichen Klänge nach vorne heraus trompetet werden. Ich habe den ganzen Mist mal bei Thingiverse hochgeladen. Die erste Version hat soweit auch funktioniert, jedoch - nach dem ich das Design heute morgen angepasst habe KÖNNTE ICH DIESEN GANZEN DRECKSSCHEISS AUS DEM FENSTER WERFEN!!!

Passieren tut nämlich folgendes: In Schicht 67 baut er mir da einen zweiten Boden ein. Joa, toll. Brauch ich aber da nicht. DA SOLL DOCH DAS DAMMIGE PHON REIN!

So. Butter bei die Fische. Wer weiß wodran es liegt? Gezeichnet hab ich das Teil ich Sketchup. Ich hab es auch mal in Fusion360 importiert, aber da hab ich noch weniger Ahnung von als von Sketchup und Cura zusammen. Also sollte sich jemand auskennen und eine Idee haben... ich möchte doch nur wissen wodran es liegt.

Sort:  

Ich weiß, ich bin spät dran 😅
Aber du hast an ein paar Flächen in deinem Modell Fehler.
Unbenannt1.jpg

Ja, genau... aber woher kommen die? In Sketchup ist alles so wie es sein soll. Ich finde den Fehler einfach nicht wo diese Flächen herkommen

Gute Frage, ich kenn mich mit Sketchup so gar nicht aus. Ich lade es heute Abend mal in Fusion und schau mal. Wie hast du es konstruiert? Sind das Ausschnitte bei denen etwas schief gelaufen sein kann?

ich habe erst die ganze form ohne ausschnitte konstruiert und danach die Löcher reingeschnitten. Allerdings hat sketchup von Haus aus kein STL export - das läuft über ein Plugin. Ich nehme an das das Probleme mit Kreisen, Rundungen etc hat.

Bei manch anderen Konstruktionen hat man auch Probleme, kriegt die aber manchmal in den Griff wenn man Löcher wieder zu macht und die Flächen wieder entfernt. Fusion360 hab ich mir auch schon geladen, aber da bin ich noch überfordert mit :D

Ich habe es mal in Fusion360 geladen, konvertiert und wieder als STL exportiert. Scheint etwas besser zu gehen, allerdings sind am Boden jetzt Löcher. Da wird wohl der Boden zu dünn sein. Irgendwie scheint es da etwas nicht richtig gemacht zu haben, da die Dreiecke im STL zum Teil auch etwas komisch aussahen.
https://www.file-upload.net/download-14072352/iphone_xs_audo2_NEU.stl.html

Ja, Fusion360 ist schon etwas umfangreich. Vieles brauchst du aber nicht um ein paar 3D Modelle zu machen. Die Lernkurve fand ich eigentlich ganz OK und im Internet gibt es viel Hilfe.

Danke :) Sorry das ich mich erst jetzt melde... ich hab da noch eins an dem ich verzweifle:

https://www.thingiverse.com/thing:4368182

würdest Du Dir das auch noch mal ansehen? Eigentlich sollte die Kuppel dort ca. 1mm dick sein, aber auch hier baut er mir extrem Böden rein. Falls Du was rausfindest kannst Du ja mal schreiben woran es liegt.

Für mich ist das nicht nachzuvollziehen was da falsch läuft, ich denke der Export ist einfach Müll :-/ Ich werde mal bei Zeiten Fusion Tutorials schauen....

Sorry, dass ich mich heute erst melde.
In Fusion360 wird mir das so angezeigt. Normalerweise müsste der Körper einfarbig sein. Was diese Flecken bedeuten, weiß ich leider nicht.
Unbenannt1.jpg
Was mir aber aufgefallen ist, die Kugel ist etwas größer als der Fuß selbst.
Richtig etwas daran machen kann ich auch nicht, da verhaut es irgendwie alles. 😏

Hui... das sieht ja creepy aus... Ja die Kugel ist etwas größer als die Basis - hatte das auf eines meiner vorhandenen Designs aufgebaut, Hm...

Bei mir sind es praktisch 2 Halbkugeln, so das ich eine Materialstärke von ca. 1mm habe... Wobei ich noch nicht weiß ob das zu dick ist als Diffusor... naja... trotzdem Danke für Deine Mühe :)

Gerne 😊
Kein Ding 😊
Ich schau es mir mal an, bin aber erst morgen Abend wieder am PC. Ich hoffe das reicht dann noch.

Gibt es vielleicht andere Plugins, die man zum exportieren benutzen kann? Vielleicht schafft das ja schon Abhilfe.

Dieser Beitrag sollte übrigens nicht in Photography und ich weiß auch gar nicht warum er da drin ist 🙄

Coole idee. Leider hab ich davon keine Ahnung 😒